你的位置:AG体育官网下载_ag体育最新官网 > 新闻中心 > ag体育最新官网 风浪主升3选股办法公式源码编程思绪破译

ag体育最新官网 风浪主升3选股办法公式源码编程思绪破译

新闻中心

编程思绪破译:ag体育最新官网 停牌赋值:(开盘价=0) QST赋值:第几季报/100008 DIF赋值:收盘价的12日指数转移平均-收盘价的26日指数转移平均 DEA赋值:DIF的9日指数转移平均 MA5赋值:收盘价的5日简单转

详情

ag体育最新官网 风浪主升3选股办法公式源码编程思绪破译

编程思绪破译:ag体育最新官网

停牌赋值:(开盘价=0)

QST赋值:第几季报/10000<8

DIF赋值:收盘价的12日指数转移平均-收盘价的26日指数转移平均

DEA赋值:DIF的9日指数转移平均

MA5赋值:收盘价的5日简单转移平均

MA10赋值:收盘价的10日简单转移平均

MA20赋值:收盘价的20日简单转移平均

MA30赋值:收盘价的30日简单转移平均

HTA赋值:DEA>0 AND DIF>DEA AND MA5>MA10 AND MA10>MA20 AND MA20>MA30

石赋值:(21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最廉价的最低值)*100-10

榴赋值:(收盘价-21日内最廉价的最低值)/(21日内最高价的最高值-21日内最廉价的最低值)*100

花赋值:石的13日[8日权重]转移平均

开赋值:榴的13日[8日权重]转移平均的进弃取入

编辑赋值:花的21日[8日权重]转移平均

驱动线赋值:(开-编辑)

OBV赋值:如若收盘价>1日前的收盘价,复返成交量(手),不然复返如若收盘价<1日前的收盘价,复返-成交量(手),不然复返0的历史累和/25000的1日简单转移平均

OBVE赋值:OBV的3日指数转移平均RSV赋值:(OBVE-6日内OBVE的最低值)/(6日内OBVE的最高值-6日内OBVE的最低值)*100K赋值:RSV的2日[1日权重]转移平均D赋值:K的2日[1日权重]转移平均J赋值:3*K-2*DA1赋值:((3.28*收盘价+最高价+最廉价)/4-收盘价的20日指数转移平均)/收盘价的20日指数转移平均的完全值A2赋值:以A1为权重((2.15*收盘价+最廉价+最高价)/4)的动态转移平均风浪赋值:以收盘价蓄意的赢利盘比例*100HTB赋值:驱动线>30 AND J<10 AND 收盘价上穿A2 AND 风浪上穿90输出风浪主升3:QST AND HTA AND HTB

次第源码:

停牌:=(DYNAINFO(4)=0);

QST:=FINANCE(37)/10000<8;

DIF:=Ema(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

HTA:=DEA>0 AND DIF>DEA AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;

石:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

榴:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

花:=SMA(石,13,8);

开:=CEILING(SMA(榴,13,8));

编辑:=SMA(花,21,8);

驱动线:=(开-编辑);

obv:=MA(SUM(IF(CLOSE>REF(CLOSE,1),客户案例vol,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);

obve:=ema(obv,3);

RSV:=(obve-LLV(obve,6))/(HHV(obve,6)-LLV(obve,6))*100;

K:=SMA(RSV,2,1);

D:=SMA(K,2,1);

J:=3*K-2*D;

A1:=Abs(((3.28*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));

A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);

风浪:=WINNER(CLOSE)*100;

HTB:=驱动线>30 AND J<10 AND crOSS(C,A2) AND CROSS(风浪,90);

风浪主升3:QST AND HTA AND HTB;ag体育最新官网

本站是提供个人常识处置的网罗存储空间,扫数本色均由用户发布,不代表本站视力。请把稳甄别本色中的关系神气、联接购买等信息,防范乱来。如发现存害或侵权本色,请点击一键举报。
官网

www.hnmjwy.com

邮箱

2bf210@qq.com

新闻中心

QQ

288868667

地址

新闻中心世界中心281号

Powered by AG体育官网下载_ag体育最新官网 RSS地图 HTML地图

备案号: 豫ICP备13015955号-1
AG体育官网下载_ag体育最新官网-ag体育最新官网 风浪主升3选股办法公式源码编程思绪破译